Problem z modem widescreen i ghostdog

Problem techniczny? Zębatka się zacięła? Napisz, poradzimy.

Moderatorzy:Moderator, Global Moderator

Awatar użytkownika
Kruszon
Początkujący
Początkujący
Posty:4
Rejestracja:czw sty 01, 2015 5:02 pm

czw sty 01, 2015 5:07 pm  

Cześć mam następujący problem po zainstalowaniu modów poprawiających grafikę gra mi strasznie spowalnia npc-ty chodzą wolno... znalazłem w sieci pacz pst-drawfix_weidu naprawia napotkane problemy jednak powoduje że ikona myszki po wejściu na pasek zaczyna się powtarzać i zamazuje obraz do momentu jak się zresetuje w instrukcji podano że taki problem występuję (ale jest to nie wygodne) moje pytanie brzmi czy da się coś zrobić by nie instalować tego fixa by gra działała płynnie? Gra którą posiadam jest to PST z Legend Rpg (ekstra klasyka) Życzę wszystkiego najlepszego z okazji Nowego Roku i z góry dziękuje za odpowiedź.

Awatar użytkownika
Darnath
Administrator
Posty:492
Rejestracja:czw paź 04, 2012 3:26 pm
Lokalizacja:Sigil
Kontakt:

sob sty 03, 2015 12:44 pm  

Cześć, dzięki za życzenia, wzajemnie!
mi strasznie spowalnia npc-ty chodzą wolno
Co masz na myśli? Chodzi ci o to, że NPC-ty nie biegają, czy że ich bieg jest wolny? W pierwszym przypadku wystarczy dwukrotnie kliknąć na ścieżkę albo ustawić ciągły bieg w opcjach.

Jeżeli chodzi o ogólne spowolnienie gry i problem z śladami po kursorze, to wybrałeś odpowiednią modyfikację i kursor powinien działać płynnie. Spróbuj ew. podczas gry wyjść do Windowsa i wejść do gry ponownie. Pomaga? Jeżeli nie...

Grę można odpalić bez DDrawfixa, w tej optymalizacji w ogóle go nie używam:
http://grimuar.pl/planescapetorment/optymalizacja-gry

Może też kwestia systemu operacyjnego/karty graficznej? Jak to wygląda u Ciebie?

Awatar użytkownika
Kruszon
Początkujący
Początkujący
Posty:4
Rejestracja:czw sty 01, 2015 5:02 pm

ndz sty 04, 2015 1:17 pm  

Niestety właśnie tak instalowałem jak podaje instrukcja i problem występuję... bez fiksa postacie przemieszczają się jakby z piksela na piksel rozmowy są spowolnione... ogólnie można powiedzieć że gra nie działa płynnie.. fix-s naprawia te problemy jednak powoduje że myszka zostawia swoje lustrzane odbicie na obrazie i póki sama się nie zresetuje obraz myszki zostaje...
Parametry to
1. dual core 5200 2,5 ghz
2. ram 2 gb
3. at radeon hd 4670
4. widows 8.1 z aktualizajami
Z tego co czytałem na forach jest paczka do kart graficznych nvidi ale niestety nie dla ati...

Awatar użytkownika
Darnath
Administrator
Posty:492
Rejestracja:czw paź 04, 2012 3:26 pm
Lokalizacja:Sigil
Kontakt:

ndz sty 04, 2015 4:29 pm  

Hmm, coś takiego znalazłem, może pomoże.

Spróbuj w folderze z grą znaleźć plik "torment.ini", otwórz go notatnikiem, a następnie zmień ten parametr SoftBltFast=0, aby wskazywał "1", czyli "SoftBltFast=1"

Napisz proszę czy są jakieś efekty, dzięki.

Awatar użytkownika
Kruszon
Początkujący
Początkujący
Posty:4
Rejestracja:czw sty 01, 2015 5:02 pm

ndz sty 04, 2015 5:26 pm  

Już działa czytając Twoją odpowiedź pomyślałem że może innego fix-a użyję... poszukałem na forach innej wersji i po uruchomieniu myszka nie zostawia lustrzanego odbicia mam nadzieję że będzie wszystko działać teraz zostaje zainstalowanie reszty modów:) Dzięki za pomoc

Awatar użytkownika
Darnath
Administrator
Posty:492
Rejestracja:czw paź 04, 2012 3:26 pm
Lokalizacja:Sigil
Kontakt:

ndz sty 11, 2015 3:14 pm  

Świetnie! Jeżeli to Twoja pierwsza przygoda z Ps:T to zazdroszczę ;)
Jak znajdziesz czas, napisz jeszcze proszę jakiego fix'a użyłeś. Rozumiem, że to po prostu inna wersja DDraw Fix'a.

Awatar użytkownika
Kruszon
Początkujący
Początkujący
Posty:4
Rejestracja:czw sty 01, 2015 5:02 pm

wt sty 13, 2015 10:25 am  

Grę znam:) fakt że grałem w nią ostatni raz jakieś 10 la temu nie zmienia faktu że zakończenie kojarzę;p Pacz to IE DDraw Fix v 1.0 ten poprzedni był PST-Drawfix v 2.1 nie wiem czy oba są takie same bo nazwy się różnią albo są inne albo miałem wcześniejsze wersje widescreen-a i ghostdog-a.

  •   Informacje
  • Kto jest online

    Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości